1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. The forum has been upgraded to a more recent and user-friendly software, called "XenForo".
    It will take some time to get everything set up and running smoothly, so please report any bug you may find to the forum staff.
    Thank you for your patience.

Not working?

Discussion in 'General Discussions' started by takhisis, Jan 2, 2014.

  1. takhisis

    takhisis Level I

    Joined:
    Apr 6, 2010
    Messages:
    117
    Likes Received:
    1
    Hi!
    I've been off-neo for a while, and now that I'm back, the forum doesn't seem to be working.
    When I click on any thread, it gives me back the 404 error.
    Is it just me?
     
  2. blingblangblaow

    Joined:
    Mar 23, 2013
    Messages:
    30
    Likes Received:
    0
    Site works now
     
  3. nikkin

    nikkin Level I

    Joined:
    Aug 12, 2008
    Messages:
    70
    Likes Received:
    0
    Location:
    Cleveland, Oh
    Hey guys, this error is happening to me to. Some forums load, but most just give me an ERROR 404 - Not Found. Is this only happening to some people? I am using GoogleChrome browser, latest edition.

    attached picture
     
  4. nitro

    nitro Newbie

    Joined:
    Dec 25, 2013
    Messages:
    2
    Likes Received:
    1
    I also get the same error. Most of neofriends is down apparently
     
  5. fail

    fail Level IV

    Joined:
    Aug 31, 2007
    Messages:
    1,676
    Likes Received:
    32
    Errors been doing it for awhile
     
  6. pink_monroe

    pink_monroe Newbie

    Joined:
    Aug 17, 2013
    Messages:
    2
    Likes Received:
    0
    this site is really dead . we need to be active :)
     
  7. dragonisk

    dragonisk Level II

    Joined:
    Dec 20, 2006
    Messages:
    185
    Likes Received:
    2
    has this forum died? I hope not, it would be really sad if that happened but the latest posts I've seen here are all from last month.
     
  8. krilas

    krilas Level II

    Joined:
    Jan 1, 2009
    Messages:
    324
    Likes Received:
    2
    Location:
    Singapore
    Receiving the same error too.
     
  9. Kau

    Kau Newbie

    Joined:
    Feb 23, 2014
    Messages:
    1
    Likes Received:
    0
    Not receiving the errors so much now!
     
  10. nikkin

    nikkin Level I

    Joined:
    Aug 12, 2008
    Messages:
    70
    Likes Received:
    0
    Location:
    Cleveland, Oh
    Haven't checked back up on this site for a while now, but did today and yes the error is still popping up! Is this being looked into at all? :| See image attached.
     

Share This Page